summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2001-10-11 23:06:20 +0000
committerDavid Schleef <ds@schleef.org>2001-10-11 23:06:20 +0000
commit12e7555ea225f516edc8bd5203d6a102d2f92861 (patch)
tree266e895ab4ed8e44b00b4543b16b2fe427c2c85a /debian
parentecd25dd183e0f090cdcd93f7a2dfbdd22ce88e33 (diff)
Fix problem with version naming
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog2
-rwxr-xr-xdebian/mksnapshot2
2 files changed, 2 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 8ca35c0a6..51420d4ae 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,4 +1,4 @@
-uclibc (0.9.5-cvs20011011) unstable; urgency=low
+uclibc (0.9.5-cvs20011011-1) unstable; urgency=low
* Closes #104243
diff --git a/debian/mksnapshot b/debian/mksnapshot
index 4c8ef7dcf..94e45c639 100755
--- a/debian/mksnapshot
+++ b/debian/mksnapshot
@@ -1,7 +1,7 @@
#!/bin/sh
-version=$(dpkg-parsechangelog | grep ^Version | sed 's/^Version: //')
+version=$(dpkg-parsechangelog | grep ^Version | sed 's/^Version: //' | sed 's/-1$//')
dir=uclibc-${version}